Resolved: Temporary Disruption to AI Features
Resolved
Oct 27 at 12:59pm PDT
All AI features are now fully operational, and missing summaries have been restored.
If you still have missing project or meeting summaries, please contact our support team to request recovery.
Affected services
Created
Oct 27 at 12:32pm PDT
Between 10:00 AM and 11:40 AM PT, some users experienced issues with our AI features due to a temporary disruption from an external service provider. During this time, project and meeting summaries were not generated, and the AI chatbot experienced reduced functionality.
The underlying issue has since been resolved, and all features are now functioning normally. We’re continuing to monitor system performance to ensure everything remains stable and to recover any summaries that can still be restored.
Thank you for your patience and understanding.
Affected services