Back to overview
Degraded

Sending emails fails with an error message

Oct 05 at 08:06am PDT
Affected services
Client Communication

Resolved
Oct 05 at 08:29am PDT

Fixed: An error was shown when trying to send files. The issue has been identified and fixed; emails should be sent as usual now.
Emails that failed to be sent due to the issue will have to be manually sent again. Emails sent by automatic processes (as part of an automation, or timed email reminders) were not affected by this issue.

Updated
Oct 05 at 08:17am PDT

Identified: We've identified the issue preventing users from sending emails to clients, and we are working on a fix. Estimated to be fixed within minutes.

Created
Oct 05 at 08:06am PDT

Investigating: We are aware of an issue preventing users from sending emails. Further details will be provided soon.