Back to overview
Downtime

Automations 2.0 are not loaded and not being triggered

Sep 02 at 12:00pm PDT
Affected services
Automations & Integrations

Resolved
Sep 02 at 01:17pm PDT

We identified an issue causing the Automation 2.0 page to fail loading and preventing automations from triggering between 11:00 AM and 12:00 AM PDT.

The automations page is now loading as expected, and failed triggers have been recovered.

Updated
Sep 02 at 12:21pm PDT

We identified an issue causing the Automation 2.0 page to fail loading and preventing automations from triggering between 11:00 AM and 12:00 AM PDT.

A fix has been applied and we are monitoring the system. Some triggers may still run with a delay as the system recovers, and any missed triggers will be recovered manually shortly.

Created
Sep 02 at 12:00pm PDT

We identified an issue causing the Automation 2.0 page to fail loading and preventing automations from triggering between 11:00 AM and 12:00 AM PDT.