Back to overview
Degraded

Platform Performance Issues

Sep 02 at 10:25am PDT
Affected services
System Access & Stability

Resolved
Sep 02 at 01:44pm PDT

We have identified an issue with pages' slow loading times and crashes across the HoneyBook platform. Users have reported issues when typing emails, accessing the calendar, and navigating between pages.

We have resolved the issue, thank you for your patience!

Created
Sep 02 at 10:25am PDT

We are investigating reports of slow loading and lag across the HoneyBook platform. Users have reported issues when typing emails, accessing the calendar, and navigating between pages.

Our team is working to identify the cause and restore normal performance. Updates will be shared here.