Back to overview
Degraded
Pic-Time Galleries Not Syncing
Aug 19 at 11:00am PDT
Affected services
Automations & Integrations
Resolved
Aug 20 at 04:24am PDT
Resolved – The issue preventing Pic-Time galleries from syncing into HoneyBook projects has been resolved. Syncing functionality is now operating as expected.
Affected services
Created
Aug 19 at 11:00am PDT
Investigating – We are currently investigating an issue preventing Pic-Time galleries from syncing into HoneyBook projects. The issue appears to be related to recent changes in the communication protocol with Pic-Time. Our team is actively collaborating with Pic-Time to resolve this as quickly as possible.
Affected services