Back to overview
Degraded
Automations 2.0 Degraded Performance
Jun 9, 2026 at 7:31pm UTC
Affected services
Automations & Integrations
Resolved
Jun 9, 2026 at 7:52pm UTC
[Resolved] This issue has been fixed. Automations 2.0 is fully operational. Our team confirmed that no automation runs were affected during this time. We're continuing to monitor the system to ensure stability.
If you continue to experience issues, please contact our support team.
Affected services
Created
Jun 9, 2026 at 7:31pm UTC
We are currently experiencing an issue affecting Automations 2.0.
Our team is actively investigating and will post updates here as soon as we have more information. We're sorry for the inconvenience.
Affected services