Back to overview
Degraded
Automations is Unavailable
Mar 17, 2026 at 8:31pm UTC
Affected services
Automations & Integrations
Resolved
Mar 17, 2026 at 9:05pm UTC
Issues affecting automations have been resolved.
We're continuing to monitor the system to ensure stability and appreciate your continued patience and understanding.
If you continue to experience issues, please contact our support team.
Affected services
Created
Mar 17, 2026 at 8:31pm UTC
We are currently experiencing an issue where some users may encounter issues loading automations
Our team is actively working on identifying the root cause and resolving the issue. We apologize for the inconvenience and will provide an update once the issue is resolved.
Affected services