Service Disruptions
Resolved
Mar 16, 2026 at 2:03pm UTC
We have deployed a fix for the issue that was affecting parts of the application. Logging in, company pages, workspaces, event details, and real-time notifications are now all fully functioning.
Thank you for your patience.
Affected services
Created
Mar 16, 2026 at 1:41pm UTC
We are currently experiencing an issue where some users may encounter errors when loading certain pages, including login, account, workspace, and company views.
Our team has identified the cause and is actively working on a fix. We apologize for the inconvenience and will provide an update once the issue is resolved.
Affected services