Service disruption in Pipeline, templates, and some search functionality
Resolved
Feb 23 at 03:34pm PST
Issues affecting the Pipeline, Search, and Templates have been resolved.
We're continuing to monitor the system to ensure stability and appreciate your continued patience and understanding.
If you continue to experience issues, please contact our support team.
Affected services
Updated
Feb 23 at 02:27pm PST
We are continuing to investigate an issue affecting the Pipeline loading. In the meantime, you may search for projects using the Search feature. Thank you for your patience.
Affected services
Updated
Feb 23 at 01:04pm PST
We are continuing to investigate an issue affecting the Pipeline loading. In the meantime, you may search for projects using the Search feature.
Thank you for your patience.
Affected services
Updated
Feb 23 at 11:07am PST
Issues affecting Search and Templates have been resolved. We are continuing to investigate an issue affecting the Pipeline loading. In the meantime, you may search for projects using the Search feature.
Thank you for your patience.
Affected services
Created
Feb 23 at 09:50am PST
We are currently experiencing an issue affecting parts of our platform.
Confirmed affected:
• Pipeline
May also be affected:
• Templates
• Smart Files (some search functions)
Our team is actively working to fix this and will post updates here as soon as we have more information. We're sorry for the inconvenience.
Affected services