Back to overview
Degraded

Lead Forms: Cannot Publish New Forms

Feb 11 at 10:20am PST
Affected services
Leads Capture
Files

Resolved
Feb 12 at 08:43am PST

Resolved: This issue has been fixed. We've repaired all Lead Forms that were affected during the outage. All Lead Forms should now publish successfully.
We're continuing to monitor the system to ensure stability.

If you continue to experience issues publishing lead forms, please contact our support team.

Updated
Feb 12 at 01:39am PST

Update: We're making progress on resolving this issue. We've successfully fixed the following Lead Form templates, and they can now be published:

  • "Digital Product"
  • Inquiry Form "VIP day"
  • "Mini-session"
  • "Partnership form"
  • "Speaking engagement"
  • "Instant booking"
  • "Introductory call"
  • "One-time consultation"

We're continuing to work on fixing the remaining templates and any Lead Forms that were created during the affected period. We'll provide another update once all templates are restored.

Updated
Feb 11 at 02:30pm PST

We've identified the root cause of the publishing issue affecting new Lead Forms. Our engineering team is actively working on a fix, and we expect to deploy it shortly. We'll provide another update once the issue is resolved.

Created
Feb 11 at 10:20am PST

We're aware of an issue preventing users from publishing new Lead Forms. Users receive an error message about a missing "Lead details block". Our team is actively investigating and will provide updates shortly. We apologize for the disruption.