Back to overview
Degraded
Projects pipeline Not Loading
Feb 02 at 11:40am PST
Affected services
CRM & Project Management
Resolved
Feb 02 at 12:52pm PST
Resolved: The issue affecting the Projects Pipeline has been resolved. We're now monitoring the system to ensure everything continues to work as expected. Thank you for your patience.
Affected services
Created
Feb 02 at 11:40am PST
We're currently investigating an issue where the projects pipeline fails to load for all users. Our team is actively looking into this and working to resolve it as quickly as possible.
We'll provide an update once we have more information. Thank you for your patience.
Affected services