Back to overview
Downtime

Service Disruptions

Jan 18 at 05:50am PST
Affected services
System Access & Stability
CRM & Project Management

Resolved
Jan 18 at 07:56am PST

The login and performance issues have been fixed. HoneyBook is fully operational again. Our team is monitoring the system to make sure everything continues running smoothly.

Created
Jan 18 at 05:50am PST

Some users are currently unable to log in to HoneyBook, and others may notice slower performance. Our team is actively working to resolve this. We'll share an update within the hour.