Back to overview
Downtime
We're experiencing a system-wide loading issue
Jan 07 at 12:35pm PST
Affected services
System Access & Stability
Resolved
Jan 07 at 01:06pm PST
The issue has been resolved and HoneyBook is back up and running. We're continuing to monitor to ensure everything stays stable.
Affected services
Created
Jan 07 at 12:35pm PST
Users may be unable to access HoneyBook as pages are not loading properly. Our team is actively investigating and we'll provide updates as soon as we have more information. We apologize for the inconvenience.
Affected services