Back to overview
Degraded

Gmail Integration – Connection Issue

Dec 30 at 06:43am PST
Affected services
Client Communication
Automations & Integrations

Resolved
Dec 30 at 06:55am PST

The Gmail integration issue has been fixed. If you received a disconnection notice, simply reconnect your Gmail account and you should be good to go.

We apologize for the inconvenience and appreciate your patience.

Created
Dec 30 at 06:43am PST

We're aware of an issue affecting Gmail integration connections. Some members are receiving disconnection notices and encountering errors when attempting to reconnect. Our team is actively investigating and working on a fix. We'll update this page as we have more information.