Back to overview
Downtime

Files and templates are not loading or appear as deleted

Jul 13 at 12:08pm PDT
Affected services
Leads Capture
Files

Resolved
Jul 13 at 04:38pm PDT

We’ve successfully recovered all missing files and templates, and all data should now be intact.
We’re continuing to monitor the system to ensure stability. If you’re still experiencing issues with loading files or templates, please reach out to our support team.

We appreciate your continued patience and support.

Updated
Jul 13 at 02:59pm PDT

We continue to work on resolving the issue that prevents files, templates, Lead Forms and projects from loading properly. No data has been permanently lost. We’re actively working to recover the missing data and estimate that it will be fully restored within an hour.
We will provide another update once access to all files has been restored
Thank you for your continued patience.

Updated
Jul 13 at 01:35pm PDT

We have identified the root cause of the issue preventing files, templates, and projects from loading properly. The good news is that no data has been permanently lost. We’re actively working through multiple safe recovery paths and will provide another update once access to all files has been restored.
In addition, any new files created after 17:15 UTC will remain intact following the restoration.
Thank you for your continued patience.

Updated
Jul 13 at 01:02pm PDT

We are still investigating the root cause of an issue where projects, files, and templates are not loading or appear as deleted. We are working to resolve the issue as quickly as possible. We’ll share another update in one hour.

Created
Jul 13 at 12:08pm PDT

We are currently investigating an issue where projects, files and templates are not loading or appear as deleted. We are aware of the issue and working to fix the problem as quickly as we can. We’ll share another update shortly.